漏洞信息详情

Joomla! Tumder SQL注入漏洞

  • CNNVD编号:CNNVD-201801-928
  • 危害等级: 超危
  • CVE编号: CVE-2018-5984
  • 漏洞类型: SQL注入
  • 发布时间: 2018-01-25
  • 威胁类型: 远程
  • 更新时间: 2018-01-25
  • 厂        商: tumder_project
  • 漏洞来源:

漏洞简介

Joomla!是美国Open Source Matters团队开发的一套开源的内容管理系统(CMS),该系统提供RSS馈送、网站搜索等功能。Tumder是使用在其中的一个街机游戏组件。

Joomla! Tumder 2.1版本中存在SQL注入漏洞。远程攻击者可通过向category/ URI发送PATH_INFO利用该漏洞注入SQL命令。

漏洞公告

目前厂商暂未发布修复措施解决此安全问题,建议使用此软件的用户随时关注厂商主页或参考网址以获取解决办法:

https://sndr.co.ve/

参考网址

来源:EXPLOIT-DB

链接:https://www.exploit-db.com/exploits/43866/

补丁

    暂无

漏洞信息快速查询

相关漏洞

更多