漏洞信息详情

Wchat Fully Responsive PHP AJAX Chat Script SQL注入漏洞

  • CNNVD编号:CNNVD-201801-929
  • 危害等级: 超危
  • CVE编号: CVE-2018-5979
  • 漏洞类型: SQL注入
  • 发布时间: 2018-01-25
  • 威胁类型: 远程
  • 更新时间: 2018-01-25
  • 厂        商: wchat_project
  • 漏洞来源:

漏洞简介

Wchat Fully Responsive PHP AJAX Chat Script是一套基于PHP和MySQL的响应式在线聊天脚本。

Wchat Fully Responsive PHP AJAX Chat Script 1.5版本中存在SQL注入漏洞。远程攻击者可利用该漏洞注入SQL命令。

漏洞公告

目前厂商暂未发布修复措施解决此安全问题,建议使用此软件的用户随时关注厂商主页或参考网址以获取解决办法:

https://bylancer.com/

参考网址

来源:EXPLOIT-DB

链接:https://www.exploit-db.com/exploits/43864/

受影响实体

补丁

    暂无

漏洞信息快速查询

相关漏洞

更多