漏洞信息详情

Affiligator Affiliate Webshop Management System SQL注入漏洞

  • CNNVD编号:CNNVD-201801-931
  • 危害等级: 超危
  • CVE编号: CVE-2018-5977
  • 漏洞类型: SQL注入
  • 发布时间: 2018-01-25
  • 威胁类型: 远程
  • 更新时间: 2018-01-25
  • 厂        商: getaffiligator
  • 漏洞来源:

漏洞简介

Affiligator Affiliate Webshop Management System是一套基于PHP的网络商店管理系统。

Affiligator Affiliate Webshop Management System 2.1.0版本中存在SQL注入漏洞。远程攻击者可借助search/?q=&price_type=range&price=请求利用该漏洞注入SQL命令。

漏洞公告

目前厂商暂未发布修复措施解决此安全问题,建议使用此软件的用户随时关注厂商主页或参考网址以获取解决办法:

https://www.getaffiligator.com/

参考网址

来源:EXPLOIT-DB

链接:https://www.exploit-db.com/exploits/43861/

补丁

    暂无

漏洞信息快速查询

相关漏洞

更多