漏洞信息详情

Linux kernel 资源管理错误漏洞

  • CNNVD编号:CNNVD-201801-935
  • 危害等级: 高危
  • CVE编号: CVE-2017-18075
  • 漏洞类型: 资源管理错误
  • 发布时间: 2018-01-25
  • 威胁类型: 本地
  • 更新时间: 2019-10-23
  • 厂        商: linux
  • 漏洞来源:

漏洞简介

Linux kernel是美国Linux基金会发布的开源操作系统Linux所使用的内核。

Linux kernel 4.14.13之前版本中的crypto/pcrypt.c文件存在资源管理错误漏洞,该漏洞源于程序没有正确的处理实例的释放。本地攻击者可借助特制序列的系统调用利用该漏洞访问AF_ALG-based AEAD界面和pcrypt,造成拒绝服务。

漏洞公告

目前厂商已发布升级补丁以修复漏洞,补丁获取链接:

https://github.com/torvalds/linux/commit/d76c68109f37cb85b243a1cf0f40313afd2bae68

参考网址

来源:CONFIRM

链接:https://github.com/torvalds/linux/commit/d76c68109f37cb85b243a1cf0f40313afd2bae68

来源:UBUNTU

链接:https://usn.ubuntu.com/3619-2/

来源:CONFIRM

链接:http://git.kernel.org/cgit/linux/kernel/git/torvalds/linux.git/commit/?id=d76c68109f37cb85b243a1cf0f40313afd2bae68

来源:BID

链接:https://www.securityfocus.com/bid/102813

来源:CONFIRM

链接:https://www.kernel.org/pub/linux/kernel/v4.x/ChangeLog-4.14.13

来源:REDHAT

链接:https://access.redhat.com/errata/RHSA-2018:2948

来源:UBUNTU

链接:https://usn.ubuntu.com/3619-1/

来源:www.ibm.com

链接:http://www.ibm.com/support/docview.wss

来源:www-01.ibm.com

链接:https://www-01.ibm.com/support/docview.wss?uid=ibm10872832

来源:www.auscert.org.au

链接:https://www.auscert.org.au/bulletins/76126

漏洞信息快速查询

相关漏洞

更多