漏洞信息详情

GNU libcdio 安全漏洞

  • CNNVD编号:CNNVD-201802-630
  • 危害等级: 中危
  • CVE编号: CVE-2017-18199
  • 漏洞类型: 资料不足
  • 发布时间: 2018-02-26
  • 威胁类型: 远程
  • 更新时间: 2020-10-26
  • 厂        商: gnu
  • 漏洞来源:

漏洞简介

GNU libcdio是一个光盘输入和控制库,其中包含了用于访问CD-ROM和CD镜像的函数库。

GNU libcdio 1.0.0之前版本中的rock.c文件的‘realloc_symlink’函数存在安全漏洞。远程攻击者可借助特制的iso文件利用该漏洞造成拒绝服务(空指针逆向引用)。

漏洞公告

目前厂商已发布升级补丁以修复漏洞,补丁获取链接:

https://savannah.gnu.org/bugs/?52264

参考网址

来源:www.auscert.org.au

链接:https://www.auscert.org.au/bulletins/ESB-2020.3674/

受影响实体

漏洞信息快速查询

相关漏洞

更多