漏洞信息详情

ZZCMS 安全漏洞

  • CNNVD编号:CNNVD-201802-632
  • 危害等级: 中危
  • CVE编号: CVE-2018-7434
  • 漏洞类型: 路径遍历
  • 发布时间: 2018-02-26
  • 威胁类型: 远程
  • 更新时间: 2022-01-13
  • 厂        商: zzcms
  • 漏洞来源:

漏洞简介

ZZCMS是一套用于快速搭建招商型网站的CMS(内容管理系统)。

ZZCMS 8.2版本中存在安全漏洞。远程攻击者可通过向3/qq_connect2.0/API/class/ErrorCase.class.php或3/ucenter_api/code/friend.php文件发送直接请求利用该漏洞获取完整路径。

漏洞公告

目前厂商暂未发布修复措施解决此安全问题,建议使用此软件的用户随时关注厂商主页或参考网址以获取解决办法:

http://www.zzcms.net/

参考网址

来源:MISC

链接:https://kongxin.gitbook.io/zzcms-8-2-bug/

来源:MISC

链接:https://github.com/kongxin520/zzcms/blob/master/zzcms_8.2_bug.md

受影响实体

补丁

    暂无

漏洞信息快速查询

相关漏洞

更多