漏洞信息详情

mojoPortal 跨站脚本漏洞

  • CNNVD编号:CNNVD-201802-633
  • 危害等级: 中危
  • CVE编号: CVE-2018-7447
  • 漏洞类型: 跨站脚本
  • 发布时间: 2018-02-26
  • 威胁类型: 远程
  • 更新时间: 2018-02-26
  • 厂        商: mojoportal
  • 漏洞来源:

漏洞简介

mojoPortal是美国程序员Joe Audette所研发的一套开源的、面向对象的网站架构(WSF)和内容管理系统(CMS),它提供事件日历、相册、文件管理器等。

mojoPortal 2.6.0.0及之前的版本中的Blog页面的Title和Subtitle字段存在跨站脚本漏洞,该漏洞源于程序没有正确的过滤用户提交的输入。远程攻击者可利用该漏洞在用户浏览器中执行任意代码。

漏洞公告

目前厂商暂未发布修复措施解决此安全问题,建议使用此软件的用户随时关注厂商主页或参考网址以获取解决办法:

https://www.mojoportal.com

参考网址

来源:MISC

链接:https://github.com/i7MEDIA/mojoportal/issues/82

补丁

    暂无

漏洞信息快速查询

相关漏洞

更多