漏洞信息详情

Drupal jQuery 跨站脚本漏洞

  • CNNVD编号:CNNVD-201803-003
  • 危害等级: 中危
  • CVE编号: CVE-2017-6929
  • 漏洞类型: 跨站脚本
  • 发布时间: 2018-03-02
  • 威胁类型: 远程
  • 更新时间: 2018-03-02
  • 厂        商: drupal
  • 漏洞来源:

漏洞简介

Drupal是Drupal社区所维护的一套用PHP语言开发的免费、开源的内容管理系统。jQuery是使用在其中的一个JavaScript库。

Drupal 8版本和7版本中的jQuery存在跨站脚本漏洞。远程攻击者可通过发送特制的请求利用该漏洞注入任意的脚本。

漏洞公告

目前厂商已发布升级补丁以修复漏洞,补丁获取链接:

https://www.drupal.org/sa-core-2018-001

参考网址

来源:MISC

链接:https://www.drupal.org/sa-core-2018-001

漏洞信息快速查询

相关漏洞

更多