漏洞信息详情

Cisco IOS XE Software CLI解析器命令注入漏洞

  • CNNVD编号:CNNVD-201803-1010
  • 危害等级: 高危
  • CVE编号: CVE-2018-0185
  • 漏洞类型: 操作系统命令注入
  • 发布时间: 2018-03-29
  • 威胁类型: 本地
  • 更新时间: 2019-10-17
  • 厂        商: cisco
  • 漏洞来源:

漏洞简介

Cisco IOS XE Software是美国思科(Cisco)公司的一套为其网络设备开发的操作系统。CLI parser是其中的一个命令行命令解析器。

Cisco IOS XE Software中的CLI解析器存在命令注入漏洞,该漏洞源于在命令传送到Linux shell之前,程序没有充分的过滤命令参数。本地攻击者可通过向受影响的软件提交恶意的CLI命令利用该漏洞向获取底层Linux shell的访问权限并以root权限执行命令。

漏洞公告

目前厂商已发布升级补丁以修复漏洞,补丁获取链接:

https://bst.cloudapps.cisco.com/bugsearch/bug/CSCuz03145

参考网址

来源:CONFIRM

链接:https://tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-20180328-cmdinj

来源:BID

链接:https://www.securityfocus.com/bid/103547

漏洞信息快速查询

相关漏洞

更多