漏洞信息详情

MiniCMS 跨站脚本漏洞

  • CNNVD编号:CNNVD-201804-1133
  • 危害等级: 低危
  • CVE编号: CVE-2018-10227
  • 漏洞类型: 跨站脚本
  • 发布时间: 2018-04-19
  • 威胁类型: 远程
  • 更新时间: 2018-04-28
  • 厂        商: minicms_project
  • 漏洞来源:

漏洞简介

MiniCMS是一套针对个人网站设计的微型内容管理系统(CMS)。

MiniCMS 1.10版本中存在跨站脚本漏洞。远程攻击者可通过向mc-admin/conf.php文件发送‘site_link’参数利用该漏洞执行命令。

漏洞公告

目前厂商暂未发布修复措施解决此安全问题,建议使用此软件的用户随时关注厂商主页或参考网址以获取解决办法:

https://github.com/bg5sbk/MiniCMS

参考网址

来源:github.com

链接:https://github.com/bg5sbk/MiniCMS/issues/15

补丁

    暂无

漏洞信息快速查询

相关漏洞

更多