漏洞信息详情

WUZHI CMS 跨站脚本漏洞

  • CNNVD编号:CNNVD-201804-1138
  • 危害等级: 低危
  • CVE编号: CVE-2018-10221
  • 漏洞类型: 跨站脚本
  • 发布时间: 2018-04-19
  • 威胁类型: 远程
  • 更新时间: 2018-04-28
  • 厂        商: Wuzhicms
  • 漏洞来源:

漏洞简介

WUZHI CMS是中国五指(WUZHI)互联科技公司的一套基于PHP和MySQL的开源内容管理系统(CMS)。

WUZHI CMS 4.1.0版本中存在跨站脚本漏洞。远程攻击者可通过向index.php?m=tags&f=index&v=add&&_su=wuzhicms URI发送‘tag’参数利用该漏洞窃取管理员cookies。

漏洞公告

目前厂商暂未发布修复措施解决此安全问题,建议使用此软件的用户随时关注厂商主页或参考网址以获取解决办法:

https://www.wuzhicms.com/

参考网址

来源:github.com

链接:https://github.com/wuzhicms/wuzhicms/issues/129

受影响实体

补丁

    暂无

漏洞信息快速查询

相关漏洞

更多