漏洞信息详情

Linux kernel 安全漏洞

  • CNNVD编号:CNNVD-201804-1142
  • 危害等级: 中危
  • CVE编号: CVE-2017-18261
  • 漏洞类型: 资源管理错误
  • 发布时间: 2018-04-19
  • 威胁类型: 本地
  • 更新时间: 2019-10-23
  • 厂        商: Linux
  • 漏洞来源:

漏洞简介

Linux kernel是美国Linux基金会发布的开源操作系统Linux所使用的内核。

Linux kernel 4.13之前版本中的arch/arm64/include/asm/arch_timer.h文件的arch_timer_reg_read_stable宏存在安全漏洞。本地攻击者可借助特制的文件利用该漏洞造成拒绝服务(无限递归)。

漏洞公告

目前厂商已发布升级补丁以修复漏洞,补丁获取链接:

https://git.kernel.org/pub/scm/linux/kernel/git/torvalds/linux.git/commit/?id=adb4f11e0a8f4e29900adb2b7af28b6bbd5c1fa4

参考网址

来源:MISC

链接:http://git.kernel.org/cgit/linux/kernel/git/torvalds/linux.git/commit/?id=adb4f11e0a8f4e29900adb2b7af28b6bbd5c1fa4

来源:MISC

链接:https://github.com/torvalds/linux/commit/adb4f11e0a8f4e29900adb2b7af28b6bbd5c1fa4

漏洞信息快速查询

相关漏洞

更多