漏洞信息详情

Oracle Database Server Java VM组件安全漏洞

  • CNNVD编号:CNNVD-201804-1180
  • 危害等级: 高危
  • CVE编号: CVE-2018-2841
  • 漏洞类型: 资料不足
  • 发布时间: 2018-04-18
  • 威胁类型: 远程
  • 更新时间: 2019-10-23
  • 厂        商: oracle
  • 漏洞来源:

漏洞简介

Oracle Database Server是美国甲骨文(Oracle)公司的一套关系数据库管理系统。该数据库管理系统提供数据管理、分布式处理等功能。Java VM是其中的一个Java虚拟机组件。

Oracle Database Server 11.2.0.4版本、12.1.0.2版本和12.2.0.1版本中的Java VM组件存在安全漏洞。攻击者可利用该漏洞控制组件,影响数据的可用性、保密性和完整性。

漏洞公告

目前厂商已发布升级补丁以修复漏洞,补丁获取链接:

http://www.oracle.com/technetwork/security-advisory/cpuapr2018-3678067.html

参考网址

来源:CONFIRM

链接:http://www.oracle.com/technetwork/security-advisory/cpuapr2018-3678067.html

来源:BID

链接:https://www.securityfocus.com/bid/103839

来源:SECTRACK

链接:http://www.securitytracker.com/id/1040691

漏洞信息快速查询

相关漏洞

更多