漏洞信息详情

IBM Tivoli Identity Manager和Security Identity Manager 安全漏洞

  • CNNVD编号:CNNVD-201804-1318
  • 危害等级: 低危
  • CVE编号: CVE-2014-6111
  • 漏洞类型: 信任管理
  • 发布时间: 2018-04-23
  • 威胁类型: 本地
  • 更新时间: 2018-04-23
  • 厂        商: ibm
  • 漏洞来源:

漏洞简介

IBM Tivoli Identity Manager和Security Identity Manager都是美国IBM公司的产品。IBM Tivoli Identity Manager是一套用于管理跨异构IT资源的用户权限的身份管理软件。Security Identity Manager是一套身份管理和治理解决方案。

IBM Tivoli Identity Manager和Security Identity Manager中存在安全漏洞,该漏洞源于程序将加密的用户凭证及明文形式的keystore密码储存到配置文件中。本地攻击者可利用该漏洞解密SIM凭证。以下产品和版本受到影响:IBM Tivoli Identity Manager 5.1.0.15-ISS-TIM-IF0057之前的5.1.x版本;Security Identity Manager 6.0.0.4-ISS-SIM-IF0001之前的6.0.x版本,7.0.0.0-ISS-SIM-IF0003之前的7.0.x版本。

漏洞公告

目前厂商已发布升级补丁以修复漏洞,补丁获取链接:

http://www-01.ibm.com/support/docview.wss?uid=swg21698020

参考网址

来源:www-01.ibm.com

链接:http://www-01.ibm.com/support/docview.wss?uid=swg21698020

来源:exchange.xforce.ibmcloud.com

链接:https://exchange.xforce.ibmcloud.com/vulnerabilities/96180

漏洞信息快速查询

相关漏洞

更多