漏洞信息详情

TYPO3 page模块跨站脚本漏洞

  • CNNVD编号:CNNVD-201804-402
  • 危害等级: 低危
  • CVE编号: CVE-2018-6905
  • 漏洞类型: 跨站脚本
  • 发布时间: 2018-04-09
  • 威胁类型: 远程
  • 更新时间: 2018-04-09
  • 厂        商: typo3
  • 漏洞来源:

漏洞简介

TYPO3是瑞士TYPO3协会维护的一套免费开源的内容管理系统(框架)(CMS/CMF)。page module是其中的一个页面模块。

TYPO3 8.7.11之前版本和9.1.0之前版本中的page模块存在跨站脚本漏洞。远程攻击者可借助$GLOBALS[\'\'TYPO3_CONF_VARS\'\'][\'\'SYS\'\'][\'\'sitename\'\']利用该漏洞注入任意的Web脚本或HTML。

漏洞公告

目前厂商已发布升级补丁以修复漏洞,补丁获取链接:

https://forge.typo3.org/issues/84191

参考网址

来源:forge.typo3.org

链接:https://forge.typo3.org/issues/84191

来源:github.com

链接:https://github.com/pradeepjairamani/TYPO3-XSS-POC

漏洞信息快速查询

相关漏洞

更多