漏洞信息详情

Pivotal Software Spring Data Commons和Spring Data REST 输入验证错误漏洞

  • CNNVD编号:CNNVD-201804-564
  • 危害等级: 超危
  • CVE编号: CVE-2018-1273
  • 漏洞类型: 输入验证错误
  • 发布时间: 2018-04-12
  • 威胁类型: 远程
  • 更新时间: 2020-07-23
  • 厂        商: pivotal_software
  • 漏洞来源:

漏洞简介

Pivotal Software Spring Data Commons和Pivotal Software Spring Data REST都是美国Pivotal Software公司的产品。Pivotal Software Spring Data Commons是一款数据共享接口。Pivotal Software Spring Data REST是一款能够在Spring Data之上构建超媒体驱动的REST Web服务的产品。

Pivotal Software Spring Data Commons和Spring Data REST中存在输入验证错误漏洞。远程攻击者可利用该漏洞执行代码。以下产品和版本受到影响:Pivotal Software Spring Data Commons 1.13版本至1.13.10版本(Ingalls SR10),2.0版本至2.0.5版本(Kay SR5)及一些已不再支持的老版本;Spring Data REST 2.6版本至2.6.10版本(Ingalls SR10),3.0版本至3.0.5版本(Kay SR5)及一些已不再支持的老版本。

漏洞公告

目前厂商已发布升级补丁以修复漏洞,补丁获取链接:

https://pivotal.io/security/cve-2018-1273

参考网址

来源:MLIST

链接:http://mail-archives.apache.org/mod_mbox/ignite-dev/201807.mbox/%3CCAK0qHnqzfzmCDFFi6c5Jok19zNkVCz5Xb4sU%3D0f2J_1i4p46zQ%40mail.gmail.com%3E

来源:CONFIRM

链接:https://pivotal.io/security/cve-2018-1273

漏洞信息快速查询

相关漏洞

更多