漏洞信息详情

Atlassian Jira issue collector 跨站脚本漏洞

  • CNNVD编号:CNNVD-201805-419
  • 危害等级: 中危
  • CVE编号: CVE-2018-5230
  • 漏洞类型: 跨站脚本
  • 发布时间: 2018-05-15
  • 威胁类型: 远程
  • 更新时间: 2018-05-15
  • 厂        商: atlassian
  • 漏洞来源:

漏洞简介

Atlassian JIRA是澳大利亚Atlassian公司的一套缺陷跟踪管理系统。该系统主要用于对工作中各类问题、缺陷进行跟踪管理。issue collector是其中的一个问题收集器。

Atlassian Jira中的issue collector的自定义字段的错误消息存在跨站脚本漏洞。远程攻击者可利用该漏洞注入任意的HTML或JavaScript代码。以下版本受到影响:Atlassian Jira 7.6.6之前版本,7.7.4之前的7.7.0版本,7.8.4之前的7.8.0版本,7.9.2之前的7.9.0版本。

漏洞公告

目前厂商已发布升级补丁以修复漏洞,补丁获取链接:

https://jira.atlassian.com/browse/JRASERVER-67289

参考网址

来源:jira.atlassian.com

链接:https://jira.atlassian.com/browse/JRASERVER-67289

漏洞信息快速查询

相关漏洞

更多