漏洞信息详情

Cisco Identity Services Engine 跨站脚本漏洞

  • CNNVD编号:CNNVD-201805-620
  • 危害等级: 中危
  • CVE编号: CVE-2018-0327
  • 漏洞类型: 跨站脚本
  • 发布时间: 2018-05-18
  • 威胁类型: 远程
  • 更新时间: 2019-10-17
  • 厂        商: cisco
  • 漏洞来源:

漏洞简介

Cisco Identity Services Engine(ISE)是美国思科(Cisco)公司的一款基于身份的环境感知平台(ISE身份服务引擎)。该平台通过收集网络、用户和设备中的实时信息,制定并实施相应策略来监管网络。

Cisco ISE中的Web框架存在跨站脚本漏洞,该漏洞源于程序没有对通过HTTP GET和HTTP POST请求方式传递到受影响软件的参数执行充分的输入验证。远程攻击者可通过诱使用户打开攻击者提供的链接利用该漏洞在用户浏览器中执行任意的脚本或HTML代码。

漏洞公告

目前厂商已发布升级补丁以修复漏洞,补丁获取链接:

https://tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-20180516-ident-se-xss

参考网址

来源:BID

链接:https://www.securityfocus.com/bid/104194

来源:CONFIRM

链接:https://tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-20180516-ident-se-xss

来源:SECTRACK

链接:http://www.securitytracker.com/id/1040926

漏洞信息快速查询

相关漏洞

更多