漏洞信息详情

Cisco Meeting Server 输入验证漏洞

  • CNNVD编号:CNNVD-201805-628
  • 危害等级: 高危
  • CVE编号: CVE-2018-0280
  • 漏洞类型: 输入验证错误
  • 发布时间: 2018-05-18
  • 威胁类型: 远程
  • 更新时间: 2019-10-17
  • 厂        商: cisco
  • 漏洞来源:

漏洞简介

Cisco Meeting Server(前称Acano Conferencing Server,CMS)是美国思科(Cisco)公司的一套包含音频、视频的会议服务器软件。

Cisco Meeting Server中的Real-Time Transport Protocol(RTP)位流的处理存在输入验证漏洞,该漏洞源于程序没有充分对进入的RTP位流执行输入验证。远程攻击者可通过向Meeting Server发送特制的RTP位流利用该漏洞造成拒绝服务。以下版本受到影响:Cisco Meeting Server 2.0版本,2.1版本,2.2版本,2.3版本。

漏洞公告

目前厂商已发布升级补丁以修复漏洞,补丁获取链接:

https://tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-20180516-msms

参考网址

来源:CONFIRM

链接:https://tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-20180516-msms

来源:BID

链接:https://www.securityfocus.com/bid/104209

来源:SECTRACK

链接:http://www.securitytracker.com/id/1040923

漏洞信息快速查询

相关漏洞

更多