漏洞信息详情

Cisco Identity Services Engine 安全漏洞

  • CNNVD编号:CNNVD-201805-630
  • 危害等级: 高危
  • CVE编号: CVE-2018-0277
  • 漏洞类型: 信任管理问题
  • 发布时间: 2018-05-18
  • 威胁类型: 远程
  • 更新时间: 2019-10-17
  • 厂        商: cisco
  • 漏洞来源:

漏洞简介

Cisco Identity Services Engine(ISE)是美国思科(Cisco)公司的一款基于身份的环境感知平台(ISE身份服务引擎)。该平台通过收集网络、用户和设备中的实时信息,制定并实施相应策略来监管网络。ISE Express是一款提供动态客户功能的使用在ISE中的捆绑包。ISE Virtual Appliance是一款ISE虚拟设备。

Cisco ISE、ISE Express和ISE Virtual Appliance中的Extensible Authentication Protocol-Transport Layer Security (EAP-TLS)证书验证存在安全漏洞,该漏洞源于程序没有充分的对客户端EAP-TLS证书执行输入验证。远程攻击者可利用该漏洞造成ISE应用程序服务器重启,导致拒绝服务。

漏洞公告

目前厂商已发布升级补丁以修复漏洞,补丁获取链接:

https://tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-20180516-iseeap

参考网址

来源:CONFIRM

链接:https://tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-20180516-iseeap

来源:SECTRACK

链接:http://www.securitytracker.com/id/1040922

来源:BID

链接:https://www.securityfocus.com/bid/104212

漏洞信息快速查询

相关漏洞

更多