漏洞信息详情

IBM AIX 安全漏洞

  • CNNVD编号:CNNVD-201806-1161
  • 危害等级: 中危
  • CVE编号: CVE-2018-1655
  • 漏洞类型: 信息泄露
  • 发布时间: 2018-06-25
  • 威胁类型: 本地
  • 更新时间: 2019-10-17
  • 厂        商: ibm
  • 漏洞来源:

漏洞简介

IBM AIX(Advanced Interactive eXecutive)是美国IBM公司开发的一套UNIX操作系统。

IBM AIX中的rmsock命令存在安全漏洞。攻击者可利用该漏洞泄露内核内存。以下版本受到影响:IBM AIX 5.3版本,6.1版本,7.1版本,7.2版本。

漏洞公告

目前厂商已发布升级补丁以修复漏洞,补丁获取链接:

http://aix.software.ibm.com/aix/efixes/security/rmsock_advisory2.asc

参考网址

来源:SECTRACK

链接:http://www.securitytracker.com/id/1041166

来源:XF

链接:https://exchange.xforce.ibmcloud.com/vulnerabilities/144748

来源:CONFIRM

链接:http://aix.software.ibm.com/aix/efixes/security/rmsock_advisory2.asc

来源:BID

链接:https://www.securityfocus.com/bid/104542

受影响实体

漏洞信息快速查询

相关漏洞

更多