漏洞信息详情

webdriver-launcher 安全漏洞

  • CNNVD编号:CNNVD-201806-249
  • 危害等级: 高危
  • CVE编号: CVE-2016-10651
  • 漏洞类型: 加密问题
  • 发布时间: 2018-06-04
  • 威胁类型: 远程
  • 更新时间: 2019-10-17
  • 厂        商: webdriver-launcher_project
  • 漏洞来源:

漏洞简介

webdriver-launcher是一款能够使用webdriver启动浏览器的工具。

webdriver-launcher中存在安全漏洞,该漏洞源于程序通过HTTP协议下载二进制资源。远程攻击者可通过用攻击者控制的二进制文件替换被请求的二进制文件利用该漏洞执行代码。

漏洞公告

目前厂商暂未发布修复措施解决此安全问题,建议使用此软件的用户随时关注厂商主页或参考网址以获取解决办法:

https://www.npmjs.com/package/webdriver-launcher

参考网址

来源:MISC

链接:https://nodesecurity.io/advisories/246

补丁

    暂无

漏洞信息快速查询

相关漏洞

更多