漏洞信息详情

LibSass 安全漏洞

  • CNNVD编号:CNNVD-201806-280
  • 危害等级: 高危
  • CVE编号: CVE-2018-11696
  • 漏洞类型: 其他
  • 发布时间: 2018-06-05
  • 威胁类型: 远程
  • 更新时间: 2019-04-04
  • 厂        商: sass-lang
  • 漏洞来源:

漏洞简介

LibSass是一个开源的使用C语言编写的Sass(CSS扩展语言)解析器。

LibSass 3.5.4及之前版本中的‘Sass::Inspect::operator’函数存在安全漏洞。目前尚无此漏洞的相关信息,请随时关注CNNVD或厂商公告。

漏洞公告

目前厂商暂未发布修复措施解决此安全问题,建议使用此软件的用户随时关注厂商主页或参考网址以获取解决办法:

http://libsass.org/

参考网址

来源:ASB-2017.0073~ESB-2018.1183~ESB-2018.0581

链接:无

来源:MISC

链接:https://github.com/sass/libsass/issues/2665

来源:www.ibm.com

链接:http://www.ibm.com/support/docview.wss

来源:www.auscert.org.au

链接:https://www.auscert.org.au/bulletins/78350

来源:www.ibm.com

链接:http://www.ibm.com/support/docview.wss?uid=ibm10794165

补丁

    暂无

漏洞信息快速查询

相关漏洞

更多