漏洞信息详情

Gentoo app-backup/burp包安全漏洞

  • CNNVD编号:CNNVD-201806-289
  • 危害等级: 高危
  • CVE编号: CVE-2017-18284
  • 漏洞类型: 权限许可和访问控制问题
  • 发布时间: 2018-06-05
  • 威胁类型: 本地
  • 更新时间: 2019-10-08
  • 厂        商:
  • 漏洞来源:

漏洞简介

Gentoo app-backup/burp package是Gentoo基金会的一个网络备份和恢复程序。

Gentoo app-backup/burp包2.1.32之前版本中存在安全漏洞,该漏洞源于程序将PID文件目录的所有权设置给burp账户。本地攻击者可借助该账户的访问权限在root脚本发送SIGKILL之前更改PID文件利用该漏洞终止任意进程。

漏洞公告

目前厂商已发布升级补丁以修复漏洞,补丁获取链接:

https://bugs.gentoo.org/show_bug.cgi?id=628770

参考网址

来源:CONFIRM

链接:https://bugs.gentoo.org/628770

来源:GENTOO

链接:https://security.gentoo.org/glsa/201806-03

受影响实体

    暂无


漏洞信息快速查询

相关漏洞

更多