漏洞信息详情

CloudBees Jenkins 跨站脚本漏洞

  • CNNVD编号:CNNVD-201806-295
  • 危害等级: 中危
  • CVE编号: CVE-2018-1000202
  • 漏洞类型: 跨站脚本
  • 发布时间: 2018-06-06
  • 威胁类型: 远程
  • 更新时间: 2020-07-24
  • 厂        商: jenkins
  • 漏洞来源:

漏洞简介

CloudBees Jenkins是美国CloudBees公司的一套基于Java开发的持续集成工具,它主要用于监控持续的软件版本发布/测试项目和一些定时执行的任务。Groovy Postbuild Plugin是使用在其中的一个Groovy脚本执行插件。

CloudBees Jenkins Groovy Postbuild Plugin 2.3.1及之前版本中存在跨站脚本漏洞,该漏洞源于程序没有正确验证用户输入。远程攻击者可利用该漏洞执行恶意操作。

漏洞公告

目前厂商已发布升级补丁以修复漏洞,补丁获取链接:

https://jenkins.io/security/advisory/2018-05-09/#SECURITY-821

参考网址

来源:jenkins.io

链接:https://jenkins.io/security/advisory/2018-05-09/#SECURITY-821

漏洞信息快速查询

相关漏洞

更多