漏洞信息详情

Cisco Unified Communications Manager 跨站脚本漏洞

  • CNNVD编号:CNNVD-201806-365
  • 危害等级: 中危
  • CVE编号: CVE-2018-0340
  • 漏洞类型: 跨站脚本
  • 发布时间: 2018-06-08
  • 威胁类型: 远程
  • 更新时间: 2019-10-17
  • 厂        商: cisco
  • 漏洞来源:

漏洞简介

Cisco Unified Communications Manager(CUCM,Unified CM,CallManager)是美国思科(Cisco)公司的一款统一通信系统中的呼叫处理组件。该组件提供了一种可扩展、可分布和高可用的企业IP电话呼叫处理解决方案。

Cisco Unified CM中的Web框架存在跨站脚本漏洞,该漏洞源于程序没有充分的对传入到Web服务器上的参数执行输入验证。远程攻击者可通过拦截用户请求并注入恶意代码利用该漏洞在受影响网站的上下文中执行任意脚本代码或访问基于浏览器的敏感信息。

漏洞公告

目前厂商已发布升级补丁以修复漏洞,补丁获取链接:

https://bst.cloudapps.cisco.com/bugsearch/bug/CSCvj00512

参考网址

来源:BID

链接:https://www.securityfocus.com/bid/104448

来源:SECTRACK

链接:http://www.securitytracker.com/id/1041070

来源:CONFIRM

链接:https://tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-20180606-ucm-xss

漏洞信息快速查询

相关漏洞

更多