漏洞信息详情

Cisco IOS XE Software 缓冲区错误漏洞

漏洞简介

Cisco IOS XE Software是美国思科(Cisco)公司的一套为其网络设备开发的操作系统。

Cisco IOS XE Software Fuji 16.7.1版本和Fuji 16.8.1版本中的认证、授权和记录(AAA)安全服务存在缓冲区错误漏洞,该漏洞该源于程序没有正确的执行内存操作。远程攻击者可通过对受影响的设备进行身份验证利用该漏洞执行任意代码或造成受影响设备重启,导致拒绝服务。

漏洞公告

目前厂商已发布升级补丁以修复漏洞,补丁获取链接:

https://tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-20180606-aaa

参考网址

来源:tools.cisco.com

链接:https://tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-20180606-aaa 来源:NSFOCUS 名称:40047 链接:http://www.nsfocus.net/vulndb/40047

漏洞信息快速查询

相关漏洞

更多