漏洞信息详情

LYNX Twonky Server 跨站脚本漏洞

  • CNNVD编号:CNNVD-201806-662
  • 危害等级: 中危
  • CVE编号: CVE-2018-9177
  • 漏洞类型: 跨站脚本
  • 发布时间: 2018-06-11
  • 威胁类型: 远程
  • 更新时间: 2018-06-11
  • 厂        商:
  • 漏洞来源:

漏洞简介

LYNX Twonky Server是美国LYNX TECHNOLOGY公司的一款媒体服务器,支持在连接的设备之间共享媒体内容。

LYNX Twonky Server 8.5.1之前版本中存在跨站脚本漏洞。远程攻击者可借助Shared Folders页面上的文件夹名利用该漏洞执行代码。

漏洞公告

目前厂商已发布升级补丁以修复漏洞,详情请关注厂商主页:

https://twonky.com/

参考网址

来源:gist.github.com

链接:https://gist.github.com/prafagr/bd641fcfe71661065e659672c737173b

受影响实体

    暂无


漏洞信息快速查询

相关漏洞

更多