漏洞信息详情

WordPress Pie Register插件SQL注入漏洞

  • CNNVD编号:CNNVD-201806-941
  • 危害等级: 高危
  • CVE编号: CVE-2018-10969
  • 漏洞类型: SQL注入
  • 发布时间: 2018-06-17
  • 威胁类型: 远程
  • 更新时间: 2018-06-20
  • 厂        商: genetechsolutions
  • 漏洞来源:

漏洞简介

WordPress是WordPress软件基金会的一套使用PHP语言开发的博客平台,该平台支持在PHP和MySQL的服务器上架设个人博客网站。Pie Register是其中的一个支持自定义会员注册登陆页面的插件。

WordPress Pie Register插件3.0.10之前版本中存在SQL注入漏洞。远程攻击者可利用该漏洞执行任意的SQL命令。

漏洞公告

目前厂商已发布升级补丁以修复漏洞,补丁获取链接:

https://wordpress.org/plugins/pie-register/#developers

参考网址

来源:wordpress.org

链接:https://wordpress.org/plugins/pie-register/#developers

漏洞信息快速查询

相关漏洞

更多