漏洞信息详情

Red Hat openshift-ansible 安全漏洞

  • CNNVD编号:CNNVD-201806-986
  • 危害等级: 超危
  • CVE编号: CVE-2018-1085
  • 漏洞类型: 授权问题
  • 发布时间: 2018-06-19
  • 威胁类型: 远程
  • 更新时间: 2019-10-17
  • 厂        商: redhat
  • 漏洞来源:

漏洞简介

Red Hat OpenShift是美国红帽(Red Hat)公司的一款平台即服务(PaaS)云计算平台,它可构建、测试、部署和运行应用程序。openshift-ansible是其中的一个用于安装、升级和管理OpenShift的工具。

Red Hat openshift-ansible 3.9.23之前版本和3.7.46之前版本中存在安全漏洞,该漏洞源于程序部署了错误配置的etcd文件。攻击者可利用该漏洞读取并更改在etcd数据储存库中有关Openshift集群的数据并可能添加其他的计算节点。

漏洞公告

目前厂商已发布升级补丁以修复漏洞,详情请关注厂商主页:

https://www.openshift.org/

参考网址

来源:CONFIRM

链接:https://bugzilla.redhat.com/show_bug.cgi?id=CVE-2018-1085

来源:REDHAT

链接:https://access.redhat.com/errata/RHSA-2018:2013

漏洞信息快速查询

相关漏洞

更多