漏洞信息详情

Debian devscripts 安全漏洞

  • CNNVD编号:CNNVD-201807-001
  • 危害等级: 超危
  • CVE编号: CVE-2018-13043
  • 漏洞类型: 代码注入
  • 发布时间: 2018-07-02
  • 威胁类型: 远程
  • 更新时间: 2019-08-20
  • 厂        商: canonical
  • 漏洞来源:

漏洞简介

Debian是Debian计划(Debian Project)组织开发维护的一套自由的操作系统。devscripts是其中的一个集合了多个系统维护脚本的软件包。

Debian devscripts 2.18.3及之前的版本中的scripts/grep-excuses.pl文件存在安全漏洞,该漏洞源于程序没有安全的使用YAML::Syck。攻击者可利用该漏洞执行任意代码。

漏洞公告

目前厂商暂未发布修复措施解决此安全问题,建议使用此软件的用户随时关注厂商主页或参考网址以获取解决办法:

https://packages.debian.org/search?keywords=devscripts

参考网址

来源:MISC

链接:https://bugs.debian.org/902409

来源:UBUNTU

链接:https://usn.ubuntu.com/3704-1/

补丁

    暂无

漏洞信息快速查询

相关漏洞

更多