漏洞信息详情

WordPress WP Live Chat Support Pro插件安全漏洞

  • CNNVD编号:CNNVD-201807-059
  • 危害等级: 超危
  • CVE编号: CVE-2018-12426
  • 漏洞类型: 代码问题
  • 发布时间: 2018-07-03
  • 威胁类型: 远程
  • 更新时间: 2019-08-26
  • 厂        商:
  • 漏洞来源:

漏洞简介

WordPress是WordPress软件基金会的一套使用PHP语言开发的博客平台,该平台支持在PHP和MySQL的服务器上架设个人博客网站。WP Live Chat Support Pro是使用在其中的一个网页聊天插件。

WordPress WP Live Chat Support Pro插件8.0.07之前版本中存在远程代码执行漏洞,该漏洞源于程序通过客户端限制来验证文件类型。攻击者可利用该漏洞执行代码。

漏洞公告

目前厂商已发布升级补丁以修复漏洞,补丁获取链接:

https://wordpress.org/plugins/wp-live-chat-support/#developers

参考网址

来源:MISC

链接:https://github.com/RiieCco/write-ups/tree/master/CVE-2018-12426

来源:MISC

链接:https://github.com/CodeCabin/wp-live-chat-support/blob/master/readme.txt

来源:MISC

链接:https://wpvulndb.com/vulnerabilities/9697

受影响实体

    暂无


漏洞信息快速查询

相关漏洞

更多