漏洞信息详情

VMware Tools 缓冲区错误漏洞

  • CNNVD编号:CNNVD-201807-1191
  • 危害等级: 中危
  • CVE编号: CVE-2018-6969
  • 漏洞类型: 缓冲区错误
  • 发布时间: 2018-07-16
  • 威胁类型: 本地
  • 更新时间: 2018-07-16
  • 厂        商: vmware
  • 漏洞来源:

漏洞简介

VMware Tools是美国威睿(VMware)公司的一套VMWare虚拟机自带的增强工具,它是VMware提供的用于增强虚拟显卡和硬盘性能、以及同步虚拟机与主机时钟的驱动程序。

VMware Tools 10.x版本和10.3.0之前版本中的HGFS存在越界读取漏洞。攻击者可利用该漏洞泄露信息或提升权限。

漏洞公告

目前厂商已发布升级补丁以修复漏洞,补丁获取链接:

https://www.vmware.com/security/advisories/VMSA-2018-0017.html

参考网址

来源:BID

链接:http://www.securityfocus.com/bid/104737

来源:www.vmware.com

链接:https://www.vmware.com/security/advisories/VMSA-2018-0017.html 来源:NSFOCUS 名称:40452 链接:http://www.nsfocus.net/vulndb/40452

漏洞信息快速查询

相关漏洞

更多