漏洞信息详情

HDF5 缓冲区错误漏洞

  • CNNVD编号:CNNVD-201807-1193
  • 危害等级: 中危
  • CVE编号: CVE-2018-14035
  • 漏洞类型: 缓冲区错误
  • 发布时间: 2018-07-16
  • 威胁类型: 远程
  • 更新时间: 2018-07-16
  • 厂        商: hdfgroup
  • 漏洞来源:

漏洞简介

HDF5是一套免费的用于管理存储不同类型数据的工具套件,它能够管理、操作、查看、分析数据,并生成可移植格式的文件。

HDF5 1.8.20版本中的H5VM.c文件的‘H5VM_memcpyvv’函数存在堆缓冲区溢出漏洞。攻击者可利用该漏洞造成基于堆的缓冲区越界读取。

漏洞公告

目前厂商暂未发布修复措施解决此安全问题,建议使用此软件的用户随时关注厂商主页或参考网址以获取解决办法:

https://www.hdfgroup.org/

参考网址

来源:github.com

链接:https://github.com/TeamSeri0us/pocs/blob/master/hdf5/README2.md 来源:NSFOCUS 名称:40451 链接:http://www.nsfocus.net/vulndb/40451

受影响实体

补丁

    暂无

漏洞信息快速查询

相关漏洞

更多