漏洞信息详情

Oracle Fusion Middleware WebLogic Server组件安全漏洞

  • CNNVD编号:CNNVD-201807-1280
  • 危害等级: 中危
  • CVE编号: CVE-2018-2987
  • 漏洞类型: 资料不足
  • 发布时间: 2018-07-19
  • 威胁类型: 远程
  • 更新时间: 2019-10-23
  • 厂        商: oracle
  • 漏洞来源:

漏洞简介

Oracle Fusion Middleware(Oracle融合中间件)是美国甲骨文(Oracle)公司的一套面向企业和云环境的业务创新平台。该平台提供了中间件、软件集合等功能。Oracle WebLogic Server是其中的一个适用于云环境和传统环境的应用服务器组件。

Oracle Fusion Middleware中的Oracle WebLogic Server组件的Console子组件存在安全漏洞。攻击者可利用该漏洞未授权读取、更新、插入或删除数据,影响数据的保密性和完整性。以下版本受到影响:Oracle WebLogic Server 10.3.6.0版本,12.1.3.0版本,12.2.1.2版本,12.2.1.3版本。

漏洞公告

目前厂商已发布升级补丁以修复漏洞,补丁获取链接:

http://www.oracle.com/technetwork/security-advisory/cpujul2018-4258247.html

参考网址

来源:SECTRACK

链接:http://www.securitytracker.com/id/1041301

来源:CONFIRM

链接:http://www.oracle.com/technetwork/security-advisory/cpujul2018-4258247.html

来源:BID

链接:https://www.securityfocus.com/bid/104763

漏洞信息快速查询

相关漏洞

更多