漏洞信息详情

多款Echelon产品安全漏洞

  • CNNVD编号:CNNVD-201807-1795
  • 危害等级: 超危
  • CVE编号: CVE-2018-8851
  • 漏洞类型: 信任管理问题
  • 发布时间: 2018-07-25
  • 威胁类型: 远程
  • 更新时间: 2019-10-17
  • 厂        商: echelon
  • 漏洞来源:

漏洞简介

Echelon SmartServer 1等都是美国Echelon公司的产品。Echelon SmartServer 1是一款多功能控制器,它支持楼宇自动化控制和企业能源管理等。i.LON 100是一款网络服务器,它主要用于配置和监控LonWorks设备。

多款Echelon产品中存在安全漏洞,该漏洞源于程序将密码存储为明文形式。攻击者可利用该漏洞登录到SmartServer Web用户界面。以下产品和版本受到影响:Echelon SmartServer 1(全部版本);SmartServer 2 4.11.007之前版本;i.LON 100(全部版本);i.LON 600(全部版本)。

漏洞公告

目前厂商已发布升级补丁以修复漏洞,补丁获取链接:

https://www.echelon.com/software-downloads?ele=153-0608-01A

参考网址

来源:MISC

链接:https://ics-cert.us-cert.gov/advisories/ICSA-18-200-03

漏洞信息快速查询

相关漏洞

更多