漏洞信息详情

GNU Mailman 跨站脚本漏洞

  • CNNVD编号:CNNVD-201807-1897
  • 危害等级: 中危
  • CVE编号: CVE-2018-0618
  • 漏洞类型: 跨站脚本
  • 发布时间: 2018-07-27
  • 威胁类型: 远程
  • 更新时间: 2019-04-23
  • 厂        商: Debian
  • 漏洞来源: Gentoo

漏洞简介

GNU Mailman是GNU项目的一套免费的用于管理电子邮件讨论和电子邮件列表的软件。该软件可与Web项目集成,使用户方便管理邮件订阅帐号,并提供内置归档、自动转发处理、内容过滤和反垃圾过滤器等功能。

GNU Mailman 2.1.26及之前版本中存在跨站脚本漏洞。远程攻击者可利用该漏洞注入任意的Web脚本或HTML。

漏洞公告

目前厂商已发布升级补丁以修复漏洞,详情请关注厂商主页:

https://www.gnu.org/

参考网址

来源:MLIST

链接:https://mail.python.org/pipermail/mailman-announce/2018-June/000236.html

来源:MLIST

链接:https://lists.debian.org/debian-lts-announce/2018/07/msg00034.html

来源:DEBIAN

链接:https://www.debian.org/security/2018/dsa-4246

来源:JVN

链接:http://jvn.jp/en/jp/JVN00846677/index.html

来源:GENTOO

链接:https://security.gentoo.org/glsa/201904-10

来源:packetstormsecurity.com

链接:https://packetstormsecurity.com/files/152422/Gentoo-Linux-Security-Advisory-201904-10.html

漏洞信息快速查询

相关漏洞

更多