漏洞信息详情

Linux kernel 缓冲区错误漏洞

  • CNNVD编号:CNNVD-201807-1931
  • 危害等级: 中危
  • CVE编号: CVE-2018-14615
  • 漏洞类型: 缓冲区错误
  • 发布时间: 2018-07-30
  • 威胁类型: 本地
  • 更新时间: 2020-09-27
  • 厂        商: linux
  • 漏洞来源:

漏洞简介

Linux kernel是美国Linux基金会发布的开源操作系统Linux所使用的内核。

Linux kernel 4.17.10及之前版本中的fs/f2fs/inline.c文件的‘truncate_inline_inode()’函数存在缓冲区溢出漏洞,该漏洞源于长度值可能为负值。远程攻击者可利用该漏洞造成拒绝服务。

漏洞公告

目前厂商已发布升级补丁以修复漏洞,详情请关注厂商主页:

https://www.kernel.org/

参考网址

来源:MISC

链接:https://bugzilla.kernel.org/show_bug.cgi?id=200421

来源:UBUNTU

链接:https://usn.ubuntu.com/4094-1/

来源:BID

链接:https://www.securityfocus.com/bid/104917

来源:usn.ubuntu.com

链接:https://usn.ubuntu.com/4094-1/

来源:vigilance.fr

链接:https://vigilance.fr/vulnerability/Linux-kernel-buffer-overflow-via-f2fs-truncate-inline-inode-33417

来源:www.auscert.org.au

链接:https://www.auscert.org.au/bulletins/ESB-2019.3108/

受影响实体

漏洞信息快速查询

相关漏洞

更多