漏洞信息详情

metascrape npm模块跨站脚本漏洞

  • CNNVD编号:CNNVD-201807-1971
  • 危害等级: 中危
  • CVE编号: CVE-2018-3773
  • 漏洞类型: 跨站脚本
  • 发布时间: 2018-07-31
  • 威胁类型: 远程
  • 更新时间: 2019-10-17
  • 厂        商: metascraper_project
  • 漏洞来源:

漏洞简介

metascrape npm module是一个用于在Web上抓取文章中元数据的库。

metascrape npm模块3.9.2及之前版本中存在跨站脚本漏洞,该漏洞源于程序没有过滤HTML。远程攻击者可借助Open Graph元数据利用该漏洞执行并注入任意的HTML。

漏洞公告

目前厂商暂未发布修复措施解决此安全问题,建议使用此软件的用户随时关注厂商主页或参考网址以获取解决办法:

https://www.npmjs.com/package/metascraper

参考网址

来源:MISC

链接:https://hackerone.com/reports/309367

补丁

    暂无

漏洞信息快速查询

相关漏洞

更多