漏洞信息详情

IBM Rational Quality Manager 跨站脚本漏洞

  • CNNVD编号:CNNVD-201807-454
  • 危害等级: 中危
  • CVE编号: CVE-2017-1238
  • 漏洞类型: 跨站脚本
  • 发布时间: 2018-07-09
  • 威胁类型: 远程
  • 更新时间: 2019-10-17
  • 厂        商: ibm
  • 漏洞来源:

漏洞简介

IBM Rational Quality Manager(RQM)是美国IBM公司的一套协作的、基于Web的质量管理解决方案。该方案在软件开发的整个生命周期之内,提供了测试规划与测试评价管理方法,并能够共享信息、自动化加快项目进度以及报告制定的发布决策。

IBM RQM 5.0.x版本和6.0版本至6.0.5版本中存在跨站脚本漏洞。远程攻击者可利用该漏洞向Web UI注入任意的JavaScript代码。

漏洞公告

目前厂商已发布升级补丁以修复漏洞,补丁获取链接:

http://www.ibm.com/support/docview.wss?uid=ibm10716201

参考网址

来源:CONFIRM

链接:https://www.ibm.com/support/docview.wss?uid=ibm10716201

来源:XF

链接:https://exchange.xforce.ibmcloud.com/vulnerabilities/124356

漏洞信息快速查询

相关漏洞

更多