漏洞信息详情

BeyondCashToken 输入验证错误漏洞

  • CNNVD编号:CNNVD-201807-814
  • 危害等级: 高危
  • CVE编号: CVE-2018-13471
  • 漏洞类型: 输入验证错误
  • 发布时间: 2018-07-10
  • 威胁类型: 远程
  • 更新时间: 2020-07-17
  • 厂        商: beyondcash
  • 漏洞来源:

漏洞简介

BeyondCashToken是一款基于以太坊的数字货币。

BeyondCashToken的智能合约实现中的‘mintToken’函数存在整数溢出漏洞。攻击者可利用该漏洞将任意用户的余额设置成任意值。

漏洞公告

目前厂商暂未发布修复措施解决此安全问题,建议使用此软件的用户随时关注厂商主页或参考网址以获取解决办法:

https://beyondcash.io/

参考网址

来源:MISC

链接:https://github.com/BlockChainsSecurity/EtherTokens/tree/master/BeyondCashToken

来源:MISC

链接:https://github.com/BlockChainsSecurity/EtherTokens/blob/master/GEMCHAIN/mint%20integer%20overflow.md

受影响实体

补丁

    暂无

漏洞信息快速查询

相关漏洞

更多