漏洞信息详情

Cisco Identity Services Engine 跨站请求伪造漏洞

  • CNNVD编号:CNNVD-201808-009
  • 危害等级: 高危
  • CVE编号: CVE-2018-0413
  • 漏洞类型: 跨站请求伪造
  • 发布时间: 2018-08-02
  • 威胁类型: 远程
  • 更新时间: 2019-10-17
  • 厂        商: cisco
  • 漏洞来源:

漏洞简介

Cisco Identity Services Engine(ISE)是美国思科(Cisco)公司的一款基于身份的环境感知平台(ISE身份服务引擎)。该平台通过收集网络、用户和设备中的实时信息,制定并实施相应策略来监管网络。

Cisco ISE中基于Web的管理界面存在跨站请求伪造漏洞,该漏洞源于程序没有对该界面执行充分的跨站请求伪造保护。远程攻击者通过诱使该界面用户打开特制的链接利用该漏洞在目标设备上执行任意操作。

漏洞公告

目前厂商已发布升级补丁以修复漏洞,补丁获取链接:

https://bst.cloudapps.cisco.com/bugsearch/bug/CSCvi85159

参考网址

来源:CONFIRM

链接:https://tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-20180801-ise-csrf

来源:BID

链接:https://www.securityfocus.com/bid/104950

来源:SECTRACK

链接:http://www.securitytracker.com/id/1041408

漏洞信息快速查询

相关漏洞

更多