漏洞信息详情

Cisco Unified Communications Manager 跨站脚本漏洞

  • CNNVD编号:CNNVD-201808-010
  • 危害等级: 中危
  • CVE编号: CVE-2018-0411
  • 漏洞类型: 跨站脚本
  • 发布时间: 2018-08-02
  • 威胁类型: 远程
  • 更新时间: 2019-10-17
  • 厂        商: cisco
  • 漏洞来源:

漏洞简介

Cisco Unified Communications Manager(CUCM,Unified CM,CallManager)是美国思科(Cisco)公司的一款统一通信系统中的呼叫处理组件。该组件提供了一种可扩展、可分布和高可用的企业IP电话呼叫处理解决方案。

Cisco CUCM中基于Web的管理界面存在跨站脚本漏洞,该漏洞源于该界面没有充分的验证用户提交的输入。远程攻击者可通过诱使该界面用户点击特制的链接利用该漏洞在该界面的上下文中执行任意脚本代码或访问基于浏览器的敏感信息。

漏洞公告

目前厂商已发布升级补丁以修复漏洞,补丁获取链接:

https://bst.cloudapps.cisco.com/bugsearch/bug/CSCvk15343

参考网址

来源:CONFIRM

链接:https://tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-20180801-ucm-xss

来源:BID

链接:https://www.securityfocus.com/bid/104949

来源:SECTRACK

链接:http://www.securitytracker.com/id/1041407

漏洞信息快速查询

相关漏洞

更多