漏洞信息详情

IBM Security Identity Governance and Intelligence 安全漏洞

  • CNNVD编号:CNNVD-201808-205
  • 危害等级: 中危
  • CVE编号: CVE-2017-1368
  • 漏洞类型: 授权问题
  • 发布时间: 2018-08-07
  • 威胁类型: 远程
  • 更新时间: 2019-10-17
  • 厂        商: ibm
  • 漏洞来源:

漏洞简介

IBM Security Identity Governance and Intelligence(IGI)是美国IBM公司的一套身份管理和治理解决方案。该产品包括了生命周期管理、访问风险评估和身份认证管理等功能。

IBM Security IGI中存在安全漏洞,该漏洞源于程序没有在授权令牌或会话cookies上设置安全属性。攻击者可通过向用户发送http://链接或将该链接植入到用户访问的网站上利用该漏洞获取cookie值。以下版本受到影响:IBM Security IGI 5.2版本,5.2.1版本,5.2.2版本,5.2.2.1版本,5.2.3版本,5.2.3.1版本,5.2.3.2版本。

漏洞公告

目前厂商已发布升级补丁以修复漏洞,补丁获取链接:

http://www.ibm.com/support/docview.wss?uid=swg22016869

参考网址

来源:XF

链接:https://exchange.xforce.ibmcloud.com/vulnerabilities/126861

来源:CONFIRM

链接:https://www.ibm.com/support/docview.wss?uid=swg22016869

漏洞信息快速查询

相关漏洞

更多