漏洞信息详情

Adobe Flash Player 缓冲区错误漏洞

  • CNNVD编号:CNNVD-201808-353
  • 危害等级: 中危
  • CVE编号: CVE-2018-12827
  • 漏洞类型: 缓冲区错误
  • 发布时间: 2018-08-16
  • 威胁类型: 远程
  • 更新时间: 2018-08-16
  • 厂        商: adobe
  • 漏洞来源: Anonymous working ...

漏洞简介

Adobe Flash Player是美国奥多比(Adobe)公司的一款跨平台、基于浏览器的多媒体播放器产品。该产品支持跨屏幕和浏览器查看应用程序、内容和视频。

Adobe Flash Player中存在越界读取漏洞。远程攻击者可利用该漏洞获取敏感信息。以下版本受到影响:基于Windows、macOS和Linux平台的Adobe Flash Player Desktop Runtime 30.0.0.134及之前版本,基于Windows、macOS、Linux和Chrome OS平台的Adobe Flash Player for Google Chrome 30.0.0.134及之前版本,基于Windows 10和8.1平台的Adobe Flash Player for Microsoft Edge and Internet Explorer 11 30.0.0.134及之前版本。

漏洞公告

目前厂商已发布升级补丁以修复漏洞,补丁获取链接:

https://helpx.adobe.com/security/products/flash-player/apsb18-25.html

参考网址

来源:BID

链接:http://www.securityfocus.com/bid/105066

来源:helpx.adobe.com

链接:https://helpx.adobe.com/security/products/flash-player/apsb18-25.html 来源:NSFOCUS 名称:40918 链接:http://www.nsfocus.net/vulndb/40918

漏洞信息快速查询

相关漏洞

更多