漏洞信息详情

Samba 信任管理问题漏洞

  • CNNVD编号:CNNVD-201808-572
  • 危害等级: 高危
  • CVE编号: CVE-2018-1139
  • 漏洞类型: 信任管理问题
  • 发布时间: 2018-08-20
  • 威胁类型: 远程
  • 更新时间: 2019-10-17
  • 厂        商: Samba
  • 漏洞来源: Vivek Das from Red

漏洞简介

Samba是Samba团队的一套可使UNIX系列的操作系统与微软Windows操作系统的SMB/CIFS网络协议做连结的自由软件。该软件支持共享打印机、互相传输资料文件等。

Samba 4.7.9之前版本和4.8.4之前版本中存在信任管理问题漏洞,该漏洞源于即使明确禁用了NTLMv1,程序依然允许使用弱的NTLMv1身份验证。远程攻击者可利用该漏洞实施中间人攻击,读取samba服务器端和客户端之间传递的凭证和其他的详细信息。

漏洞公告

目前厂商已发布升级补丁以修复漏洞,补丁获取链接:

https://www.samba.org/samba/security/CVE-2018-1139.html

参考网址

来源:UBUNTU

链接:https://usn.ubuntu.com/3738-1/

来源:CONFIRM

链接:https://www.samba.org/samba/security/CVE-2018-1139.html

来源:REDHAT

链接:https://access.redhat.com/errata/RHSA-2018:2613

来源:CVE-2018-1139

链接:https://access.redhat.com/security/cve/cve-2018-1139

来源:REDHAT

链接:https://access.redhat.com/errata/RHSA-2018:2612

来源:BID

链接:https://www.securityfocus.com/bid/105084

来源:CONFIRM

链接:https://security.netapp.com/advisory/ntap-20180814-0001/

来源:CONFIRM

链接:https://bugzilla.redhat.com/show_bug.cgi?id=CVE-2018-1139

来源:REDHAT

链接:https://access.redhat.com/errata/RHSA-2018:3056

来源:www.ibm.com

链接:http://www.ibm.com/support/docview.wss

来源:www.auscert.org.au

链接:https://www.auscert.org.au/bulletins/76558

来源:www-01.ibm.com

链接:https://www-01.ibm.com/support/docview.wss?uid=ibm10874886

来源:www.ibm.com

链接:http://www.ibm.com/support/docview.wss?uid=ibm10796402

来源:www.auscert.org.au

链接:https://www.auscert.org.au/bulletins/76250

漏洞信息快速查询

相关漏洞

更多