漏洞信息详情

MyBB 跨站脚本漏洞

  • CNNVD编号:CNNVD-201808-874
  • 危害等级: 中危
  • CVE编号: CVE-2018-15596
  • 漏洞类型: 跨站脚本
  • 发布时间: 2018-08-29
  • 威胁类型: 远程
  • 更新时间: 2018-08-29
  • 厂        商: mybb
  • 漏洞来源:

漏洞简介

MyBB(又名MyBulletinBoard)是MyBB团队开发的一套用PHP和MySQL开发的免费且基于Web的论坛软件。该软件具有简单易用、支持多国语言、可扩展等特点。

MyBB 1.8.17版本中的inc/class_feedgeneration.php文件存在跨站脚本漏洞。远程攻击者可利用该漏洞注入任意的Web脚本或HTML。

漏洞公告

目前厂商暂未发布修复措施解决此安全问题,建议使用此软件的用户随时关注厂商主页或参考网址以获取解决办法:

https://mybb.com/

参考网址

来源:blog.mybb.com

链接:https://blog.mybb.com/2018/08/22/mybb-1-8-18-released-security-maintenance-release/

受影响实体

补丁

    暂无

漏洞信息快速查询

相关漏洞

更多