漏洞信息详情

phpMyFAQ SQL注入漏洞

  • CNNVD编号:CNNVD-201808-897
  • 危害等级: 中危
  • CVE编号: CVE-2014-6045
  • 漏洞类型: SQL注入
  • 发布时间: 2018-08-29
  • 威胁类型: 远程
  • 更新时间: 2018-08-29
  • 厂        商: phpmyfaq
  • 漏洞来源:

漏洞简介

phpMyFAQ是phpMyFAQ团队开发的一套开源的完全数据库驱动的FAQ(问答)系统。该系统支持多语言、多种数据库等,并包含有内容管理系统、社区等模块。

phpMyFAQ 2.8.13之前版本中存在SQL注入漏洞。远程攻击者可利用该漏洞执行任意的SQL命令。

漏洞公告

目前厂商已发布升级补丁以修复漏洞,补丁获取链接:

https://www.phpmyfaq.de/security/advisory-2014-09-16

参考网址

来源:techdefencelabs.com

链接:http://techdefencelabs.com/security-advisories.html

来源:www.phpmyfaq.de

链接:https://www.phpmyfaq.de/security/advisory-2014-09-16

漏洞信息快速查询

相关漏洞

更多