漏洞信息详情

WordPress Wordfence Security插件跨站脚本漏洞

  • CNNVD编号:CNNVD-201808-898
  • 危害等级: 中危
  • CVE编号: CVE-2014-4932
  • 漏洞类型: 跨站脚本
  • 发布时间: 2018-08-29
  • 威胁类型: 远程
  • 更新时间: 2018-08-29
  • 厂        商: wordfence
  • 漏洞来源:

漏洞简介

WordPress是WordPress软件基金会的一套使用PHP语言开发的博客平台,该平台支持在PHP和MySQL的服务器上架设个人博客网站。Wordfence Security是其中的一个安全插件,该插件提供防火墙、病毒扫描和流量监控等功能。

WordPress Wordfence Security插件5.1.5版本中存在跨站脚本漏洞。远程攻击者可通过向whois.php文件发送‘val’参数利用该漏洞注入任意的Web脚本或HTML。

漏洞公告

目前厂商已发布升级补丁以修复漏洞,补丁获取链接:

https://www.wordfence.com/help/advanced/changelog/

参考网址

来源:techdefencelabs.com

链接:http://techdefencelabs.com/security-advisories.html

来源:www.wordfence.com

链接:https://www.wordfence.com/help/advanced/changelog/

漏洞信息快速查询

相关漏洞

更多