漏洞信息详情

OpenSSH 信息泄露漏洞

  • CNNVD编号:CNNVD-201808-902
  • 危害等级: 中危
  • CVE编号: CVE-2018-15919
  • 漏洞类型: 信息泄露
  • 发布时间: 2018-08-29
  • 威胁类型: 远程
  • 更新时间: 2019-04-28
  • 厂        商: openbsd
  • 漏洞来源:

漏洞简介

OpenSSH(OpenBSD Secure Shell)是OpenBSD计划组的一套用于安全访问远程计算机的连接工具。该工具是SSH协议的开源实现,支持对所有的传输进行加密,可有效阻止窃听、连接劫持以及其他网络级的攻击。

OpenSSH 7.8及之前版本中的auth-gss2.c文件存在信息泄露漏洞。该漏洞源于网络系统或产品在运行过程中存在配置等错误。未授权的攻击者可利用漏洞获取受影响组件敏感信息。

漏洞公告

目前厂商暂未发布修复措施解决此安全问题,建议使用此软件的用户随时关注厂商主页或参考网址以获取解决办法:

https://www.openssh.com/

参考网址

来源:BID

链接:http://www.securityfocus.com/bid/105163

来源:MISC

链接:http://seclists.org/oss-sec/2018/q3/180

来源:CONFIRM

链接:https://security.netapp.com/advisory/ntap-20181221-0001/

来源:www.ibm.com

链接:http://www.ibm.com/support/docview.wss?uid=ibm10874464

来源:www.auscert.org.au

链接:https://www.auscert.org.au/bulletins/77578

来源:www-01.ibm.com

链接:https://www-01.ibm.com/support/docview.wss?uid=ibm10870680

补丁

    暂无

漏洞信息快速查询

相关漏洞

更多